You are already logged in on a different device

With a subscription, you can use VideoScribe on multiple devices but you are limited to one at a time.

Symptoms

When you log in you are presented with the error message ‘You are already logged in on a different device. Please wait for a few minutes, and try again.’Device_Error

Cause

This error message will show because you already have an active session. There can be a number of reasons for this and we go through them below.

Resolution

1. You were using VideoScribe on another device and forgot to log off

  • You need to make sure you close VideoScribe when you no longer need it, especially if you are planning to work from another computer later. 
  • To close VideoScribe, close the application window with the red cross button and then click the tick when asked if you want to close VideoScribe. Close

2. VideoScribe has been force closed or crashed

  • Where this happens, your session will not immediately expire. It will take 5 minutes of inactivity for your session to expire. 
  • We would recommend restarting your computer following a crash to be 100% sure any issues are cleared. 
  • Once that’s done have a short break from the screen, make yourself a drink and before you know it you’ll be back up and running. 

3. Someone else is using your account

  • Have you shared your credentials with a friend, colleague or family member? Each account is personal and should only be used by the account holder (see section 8 of the terms and conditions). 
  • If options 1 and 2 aren’t helping then we would recommend you reset your password (even if you haven’t knowingly shared your account). 

Still having problems?

  • Get in touch with us by raising a ticket.
  • Please include details of everything you have tried so far. This will help us understand what’s happening and ensure that we don’t ask you to repeat any steps unnecessarily.